1.安装.NET SDK的步骤

1.安装Visual Studio

如果你要使用 Visual Studio 开发 .NET 应用,请参阅下表,了解不同目标 .NET SDK 版本所需的 Visual Studio 最低版本。

.NET SDK 版本Visual Studio 版本
6.0Visual Studio 2022 版本 17.0 或更高版本。
5.0Visual Studio 2019 版本 16.8 或更高版本。
3.1Visual Studio 2019 版本 16.4 或更高版本。
3.0Visual Studio 2019 版本 16.3 或更高版本。
2.2Visual Studio 2017 版本 15.9 或更高版本。
2.1Visual Studio 2017 版本 15.7 或更高版本。

2.选择工作负荷

根据要生成的应用程序的类型,选择以下一个或多个工作负荷

3.检查 SDK 版本

可使用终端查看当前安装的 .NET SDK 版本。 打开终端并运行以下命令。

dotnet --list-sdks

将获得类似于下面的输出。

6.0.100-rc.2.21505.57 [C:\Program Files\dotnet\sdk]

检查运行时版本

dotnet --list-runtimes

将获得类似于下面的输出。

Microsoft.AspNetCore.App 6.0.0-rc.2.21480.10 [C:\Program Files\dotnet\shared\Microsoft.AspNetCore.App]
Microsoft.NETCore.App 6.0.0-rc.2.21480.5 [C:\Program Files\dotnet\shared\Microsoft.NETCore.App]
Microsoft.WindowsDesktop.App 6.0.0-rc.2.21501.6 [C:\Program Files\dotnet\shared\Microsoft.WindowsDesktop.App]

原创文章,作者:huoxiaoqiang,如若转载,请注明出处:https://www.huoxiaoqiang.com/csharp/csenv/7832.html

发表评论

登录后才能评论